Skip to main content
Chrome Extension Update
Chrome only! If there are any issues after the upcoming extension update to 4.0, this could be due to the migration from 'manifest v2' to 'manifest v3', which Chrome will soon require for all extensions (and all 'manifest v2' extensions will be disabled). Hopefully the migration goes smoothly :-) If you encounter any problems, please do not hesitate to contact us.

Terms and Conditions

KeeForm is distributed in the hope that it will be useful, but WITHOUT ANY WARRANTY; without even the implied warranty of MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.